#tech-support Monday 2 May 2022
24 messages7 people
- V
- R
- A01:21That should fix it
- R
- V
- IHi guys, when I try to start a server with Another Quality modpack 2 1.0b (the last one so) it gives an error caused by Aether Dimension15:03what can I do? I have to wait for your fix, right?
- J
- I
Replying toJack PapelCan you send the log?
Fabric server log [#7u7Y5Uc] - mclo.gs4403 lines | 146 errors - J17:17Let me know if it doesn't
- I
Replying toJack PapelLet me know if it doesn't
nope, restarted a lot of times + modpack reinstalled at least 3 times but nothing17:21basically I got the same problem that other people had recently just above my messages - J17:23We put out an update yesterday that might fix it. Try updating
- I
Replying toJack PapelWe put out an update yesterday that might fix it. Try updating
I use the modpack on aternos server, which auto-update the modpack by itself, so idk - J
- I
- Dhi there! for java -DPARADISE_LOST_DISABLE_WORLD_CHECK -jar fabric-server.jar nogui where should I insert that? run it as a command in my GUI? I'm running a server off of pebblehost and unsure if it's a config adjustment or not . . .23:13also the current worldfile I have am super unwilling to toss over, is there any way I can change config settings to make way for the aether generation? last time I did a full server wipe and reset it cost me $$ to retrieve a back-up because it changed nothing for the aether world generating on a public server23:16any and all help is appreciated, thank you for your time and understanding!! 🥺
- S23:18You'll have to look up how to do it for your host